tocsin

Debian/npm: medium 4.4

Versions of the npm CLI prior to 6.14.6 are vulnerable to an information exposure vulnerability through log files. The CLI supports URLs like "<protocol>://[<user>[:<password>]@]<hostname>[:<port>][:]

Action: Upgrade npm to 6.14.6+ds-1 or later.

Affected

introducedfixedlast affected
06.14.6+ds-1-

Fixed versions

6.14.6+ds-1

Sources

published · modified · JSON