Debian/ndpi: critical 9.1
In nDPI through 3.2, the OpenVPN dissector is vulnerable to a heap-based buffer over-read in ndpi_search_openvpn in lib/protocols/openvpn.c.
Action: Upgrade ndpi to 3.4-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.4-1 | - |
Fixed versions
| 3.4-1 |
Sources
published · modified · JSON