Debian/ansible: medium 5
A race condition flaw was found in Ansible Engine 2.7.17 and prior, 2.8.9 and prior, 2.9.6 and prior when running a playbook with an unprivileged become user. When Ansible needs to run a module with b
Action: Upgrade ansible to 2.9.7+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.9.7+dfsg-1 | - |
Fixed versions
| 2.9.7+dfsg-1 |
Sources
- osv: DEBIAN-CVE-2020-1733#Debian:13/ansible
- https://security-tracker.debian.org/tracker/CVE-2020-1733
published · modified · JSON