Debian/ansible: low 3.9
A flaw was found in Ansible 2.7.16 and prior, 2.8.8 and prior, and 2.9.5 and prior when a password is set with the argument "password" of svn module, it is used on svn command line, disclosing to othe
Action: Upgrade ansible to 2.9.7+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.9.7+dfsg-1 | - |
Fixed versions
| 2.9.7+dfsg-1 |
Sources
- osv: DEBIAN-CVE-2020-1739#Debian:13/ansible
- https://security-tracker.debian.org/tracker/CVE-2020-1739
published · modified · JSON