Alpine/sqlite: high 7.3
A vulnerability was found in SQLite SQLite3 up to 3.43.0 and classified as critical. This issue affects the function sessionReadRecord of the file ext/session/sqlite3session.c of the component make al
Action: Upgrade sqlite to 3.40.1-r1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.40.1-r1 | - |
Fixed versions
| 3.40.1-r1 |
Sources
published · modified · JSON