tocsin

Debian/wordpress: critical 9.8

is_blog_installed in wp-includes/functions.php in WordPress before 5.5.2 improperly determines whether WordPress is already installed, which might allow an attacker to perform a new installation, lead

Action: Upgrade wordpress to 5.5.3+dfsg1-1 or later.

Affected

introducedfixedlast affected
05.5.3+dfsg1-1-

Fixed versions

5.5.3+dfsg1-1

Sources

published · modified · JSON