tocsin

Debian/node-elliptic: medium 6.8

The package elliptic before 6.5.4 are vulnerable to Cryptographic Issues via the secp256k1 implementation in elliptic/ec/key.js. There is no check to confirm that the public key point passed into the

Action: Upgrade node-elliptic to 6.5.4~dfsg-1 or later.

Affected

introducedfixedlast affected
06.5.4~dfsg-1-

Fixed versions

6.5.4~dfsg-1

Sources

published · modified · JSON