tocsin

Debian/libpod: high 7

A flaw was found in podman before 1.7.0. File permissions for non-root users running in a privileged container are not correctly checked. This flaw can be abused by a low-privileged user inside the co

Action: Upgrade libpod to 2.0.2+dfsg1-3 or later.

Affected

introducedfixedlast affected
02.0.2+dfsg1-3-

Fixed versions

2.0.2+dfsg1-3

Sources

published · modified · JSON