tocsin

Debian/privoxy: high 7.5

A flaw was found in Privoxy in versions before 3.0.31. An assertion failure triggered by a crafted CGI request may lead to denial of service. The highest threat from this vulnerability is to system av

Action: Upgrade privoxy to 3.0.31-1 or later.

Affected

introducedfixedlast affected
03.0.31-1-

Fixed versions

3.0.31-1

Sources

published · modified · JSON