tocsin

Alpine/binutils: high 7.8

A vulnerability was found in GNU Binutils up to 2.44. It has been rated as critical. Affected by this issue is the function elf_gc_sweep of the file bfd/elflink.c of the component ld. The manipulation

Action: Upgrade binutils to 2.44-r3 or later.

Affected

introducedfixedlast affected
02.44-r3-

Fixed versions

2.44-r3

Sources

published · modified · JSON