tocsin

Debian/nodejs: high 7.5

Node.js before 10.24.0, 12.21.0, 14.16.0, and 15.10.0 is vulnerable to DNS rebinding attacks as the whitelist includes “localhost6”. When “localhost6” is not present in /etc/hosts, it is just an ordin

Action: Upgrade nodejs to 12.21.0~dfsg-1 or later.

Affected

introducedfixedlast affected
012.21.0~dfsg-1-

Fixed versions

12.21.0~dfsg-1

Sources

published · modified · JSON