tocsin

Debian/nextcloud-desktop: medium 5.9

Nextcloud Desktop Client before 3.3.1 is vulnerable to improper certificate validation due to lack of SSL certificate verification when using the "Register with a Provider" flow.

Action: Upgrade nextcloud-desktop to 3.3.1-1 or later.

Affected

introducedfixedlast affected
03.3.1-1-

Fixed versions

3.3.1-1

Sources

published · modified · JSON