Debian/node-lodash: high 7.2
Lodash versions prior to 4.17.21 are vulnerable to Command Injection via the template function.
Action: Upgrade node-lodash to 4.17.21+dfsg+~cs8.31.173-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.17.21+dfsg+~cs8.31.173-1 | - |
Fixed versions
| 4.17.21+dfsg+~cs8.31.173-1 |
Sources
- osv: DEBIAN-CVE-2021-23337#Debian:13/node-lodash
- https://security-tracker.debian.org/tracker/CVE-2021-23337
published · modified · JSON