Debian/node-browserslist: medium 5.3
The package browserslist from 4.0.0 and before 4.16.5 are vulnerable to Regular Expression Denial of Service (ReDoS) during parsing of queries.
Action: Upgrade node-browserslist to 4.16.3+~cs5.4.72-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.16.3+~cs5.4.72-2 | - |
Fixed versions
| 4.16.3+~cs5.4.72-2 |
Sources
- osv: DEBIAN-CVE-2021-23364#Debian:14/node-browserslist
- https://security-tracker.debian.org/tracker/CVE-2021-23364
published · modified · JSON