Debian/node-postcss: high 7.5
The package postcss before 8.2.13 are vulnerable to Regular Expression Denial of Service (ReDoS) via getAnnotationURL() and loadAnnotation() in lib/previous-map.js. The vulnerable regexes are caused m
Action: Upgrade node-postcss to 8.2.1+~cs5.3.23-7 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 8.2.1+~cs5.3.23-7 | - |
Fixed versions
| 8.2.1+~cs5.3.23-7 |
Sources
published · modified · JSON