tocsin

Debian/juce: critical 9.8

The package juce-framework/juce before 6.1.5 are vulnerable to Arbitrary File Write via Archive Extraction (Zip Slip) via the ZipFile::uncompressEntry function in juce_ZipFile.cpp. This vulnerability

Action: Upgrade juce to 6.1.5~ds0-1 or later.

Affected

introducedfixedlast affected
06.1.5~ds0-1-

Fixed versions

6.1.5~ds0-1

Sources

published · modified · JSON