Debian/python-markdown2: high 7.5
markdown2 >=1.0.1.18, fixed in 2.4.0, is affected by a regular expression denial of service vulnerability. If an attacker provides a malicious string, it can make markdown2 processing difficult or del
Action: Upgrade python-markdown2 to 2.3.10-1.1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.3.10-1.1 | - |
Fixed versions
| 2.3.10-1.1 |
Sources
- osv: DEBIAN-CVE-2021-26813#Debian:13/python-markdown2
- https://security-tracker.debian.org/tracker/CVE-2021-26813
published · modified · JSON