Debian/openexr: medium 5.5
An integer overflow leading to a heap-buffer overflow was found in OpenEXR in versions before 3.0.1. An attacker could use this flaw to crash an application compiled with OpenEXR.
Action: Upgrade openexr to 3.1.5-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.1.5-2 | - |
Fixed versions
| 3.1.5-2 |
Sources
published · modified · JSON