Debian/squid: medium 6.5
An issue was discovered in Squid before 4.15 and 5.x before 5.0.6. Due to a memory-management bug, it is vulnerable to a Denial of Service attack (against all clients using the proxy) via HTTP Range r
Action: Upgrade squid to 4.13-10 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.13-10 | - |
Fixed versions
| 4.13-10 |
Sources
- osv: DEBIAN-CVE-2021-31806#Debian:13/squid
- https://security-tracker.debian.org/tracker/CVE-2021-31806
published · modified · JSON