Debian/prosody: high 7.5
An issue was discovered in Prosody before 0.11.9. Default settings are susceptible to remote unauthenticated denial-of-service (DoS) attacks via memory exhaustion when running under Lua 5.2 or Lua 5.3
Action: Upgrade prosody to 0.11.9-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.11.9-1 | - |
Fixed versions
| 0.11.9-1 |
Sources
- osv: DEBIAN-CVE-2021-32918#Debian:14/prosody
- https://security-tracker.debian.org/tracker/CVE-2021-32918
published · modified · JSON