Alpine/perl: critical 9.8
Perl versions from 5.9.4 before 5.40.4-RC1, from 5.41.0 before 5.42.2-RC1, from 5.43.0 before 5.43.9 contain a vulnerable version of Compress::Raw::Zlib.
Action: Upgrade perl to 5.42.2-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 5.9.4 | 5.42.2-r0 | - |
Fixed versions
| 5.42.2-r0 |
Sources
published · modified · JSON