tocsin

Debian/hivex: medium 5.4

A flaw was found in the hivex library in versions before 1.3.20. It is caused due to a lack of bounds check within the hivex_open function. An attacker could input a specially crafted Windows Registry

Action: Upgrade hivex to 1.3.20-1 or later.

Affected

introducedfixedlast affected
01.3.20-1-

Fixed versions

1.3.20-1

Sources

published · modified · JSON