Debian/tpm2-tools: medium 5.9
A flaw was found in tpm2-tools in versions before 5.1.1 and before 4.3.2. tpm2_import used a fixed AES key for the inner wrapper, potentially allowing a MITM attacker to unwrap the inner portion and r
Action: Upgrade tpm2-tools to 5.0-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.0-2 | - |
Fixed versions
| 5.0-2 |
Sources
published · modified · JSON