Debian/php-dompdf: critical 9.8
DomPDF before version 2.0.0 is vulnerable to PHAR deserialization due to a lack of checking on the protocol before passing it into the file_get_contents() function. An attacker who can upload files of
Action: Upgrade php-dompdf to 2.0.2+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.0.2+dfsg-1 | - |
Fixed versions
| 2.0.2+dfsg-1 |
Sources
published · modified · JSON