tocsin

Alpine/nginx: unknown

NGINX Plus and NGINX Open Source have a vulnerability in the ngx_http_v3_module module. When using HTTP/3 with OpenSSL versions <= OpenSSL 3.5.0 under certain configurations, a limited heap buffer ove

Action: Upgrade nginx to 1.30.6-r0 or later.

Affected

introducedfixedlast affected
01.30.6-r0-

Fixed versions

1.30.6-r0

Sources

published · modified · JSON