tocsin

Debian/opensc: medium 5.3

Heap buffer overflow issues were found in Opensc before version 0.22.0 in pkcs15-oberthur.c that could potentially crash programs using the library.

Action: Upgrade opensc to 0.22.0-1 or later.

Affected

introducedfixedlast affected
00.22.0-1-

Fixed versions

0.22.0-1

Sources

published · modified · JSON