Debian/samba: low 2.5
All versions of Samba prior to 4.13.16 are vulnerable to a malicious client using an SMB1 or NFS race to allow a directory to be created in an area of the server file system not exported under the sha
Action: Upgrade samba to 2:4.16.0+dfsg-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2:4.16.0+dfsg-2 | - |
Fixed versions
| 2:4.16.0+dfsg-2 |
Sources
- osv: DEBIAN-CVE-2021-43566#Debian:13/samba
- https://security-tracker.debian.org/tracker/CVE-2021-43566
published · modified · JSON