Debian/samba: medium 4.3
All versions of Samba prior to 4.15.5 are vulnerable to a malicious client using a server symlink to determine if a file or directory exists in an area of the server file system not exported under the
Action: Upgrade samba to 2:4.16.0+dfsg-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2:4.16.0+dfsg-2 | - |
Fixed versions
| 2:4.16.0+dfsg-2 |
Sources
- osv: DEBIAN-CVE-2021-44141#Debian:13/samba
- https://security-tracker.debian.org/tracker/CVE-2021-44141
published · modified · JSON