tocsin

Debian/python-ldap: medium 6.5

python-ldap before 3.4.0 is vulnerable to a denial of service when ldap.schema is used for untrusted schema definitions, because of a regular expression denial of service (ReDoS) flaw in the LDAP sche

Action: Upgrade python-ldap to 3.4.0-1 or later.

Affected

introducedfixedlast affected
03.4.0-1-

Fixed versions

3.4.0-1

Sources

published · modified · JSON