Debian/node-css-what: high 7.5
The package css-what before 2.1.3 are vulnerable to Regular Expression Denial of Service (ReDoS) due to the usage of insecure regular expression in the re_attr variable of index.js. The exploitation o
Action: Upgrade node-css-what to 5.0.1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.0.1-1 | - |
Fixed versions
| 5.0.1-1 |
Sources
- osv: DEBIAN-CVE-2022-21222#Debian:13/node-css-what
- https://security-tracker.debian.org/tracker/CVE-2022-21222
published · modified · JSON