tocsin

Debian/joblib: critical 9.8

The package joblib from 0 and before 1.2.0 are vulnerable to Arbitrary Code Execution via the pre_dispatch flag in Parallel() class due to the eval() statement.

Action: Upgrade joblib to 1.2.0-1 or later.

Affected

introducedfixedlast affected
01.2.0-1-

Fixed versions

1.2.0-1

Sources

published · modified · JSON