Debian/rails: medium 6.1
An XSS Vulnerability in Action Pack >= 5.2.0 and < 5.2.0 that could allow an attacker to bypass CSP for non HTML like responses.
Action: Upgrade rails to 2:6.1.6.1+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2:6.1.6.1+dfsg-1 | - |
Fixed versions
| 2:6.1.6.1+dfsg-1 |
Sources
published · modified · JSON