Debian/pcf2bdf: high 7.1
A heap-buffer-overflow in pcf2bdf, versions >= 1.05 allows an attacker to trigger unsafe memory access via a specially crafted PCF font file. This out-of-bound read may lead to an application crash, i
Action: Upgrade pcf2bdf to 1.07-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.07-1 | - |
Fixed versions
| 1.07-1 |
Sources
published · modified · JSON