Debian/wolfssl: critical 9.1
wolfSSL 5.x before 5.1.1 uses non-random IV values in certain situations. This affects connections (without AEAD) using AES-CBC or DES3 with TLS 1.1 or 1.2 or DTLS 1.1 or 1.2. This occurs because of m
Action: Upgrade wolfssl to 5.1.1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.1.1-1 | - |
Fixed versions
| 5.1.1-1 |
Sources
- osv: DEBIAN-CVE-2022-23408#Debian:13/wolfssl
- https://security-tracker.debian.org/tracker/CVE-2022-23408
published · modified · JSON