Debian/ruby-loofah: medium 6.1
Loofah is a general library for manipulating and transforming HTML/XML documents and fragments, built on top of Nokogiri. Loofah >= 2.1.0, < 2.19.1 is vulnerable to cross-site scripting via the image/
Action: Upgrade ruby-loofah to 2.19.1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.19.1-1 | - |
Fixed versions
| 2.19.1-1 |
Sources
- osv: DEBIAN-CVE-2022-23515#Debian:14/ruby-loofah
- https://security-tracker.debian.org/tracker/CVE-2022-23515
published · modified · JSON