Debian/ruby-rails-html-sanitizer: medium 6.1
rails-html-sanitizer is responsible for sanitizing HTML fragments in Rails applications. Versions >= 1.0.3, < 1.4.4 are vulnerable to cross-site scripting via data URIs when used in combination with L
Action: Upgrade ruby-rails-html-sanitizer to 1.4.4-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.4.4-1 | - |
Fixed versions
| 1.4.4-1 |
Sources
- osv: DEBIAN-CVE-2022-23518#Debian:13/ruby-rails-html-sanitizer
- https://security-tracker.debian.org/tracker/CVE-2022-23518
published · modified · JSON