Debian/containerd: high 7.5
containerd is a container runtime available as a daemon for Linux and Windows. A bug was found in containerd prior to versions 1.6.1, 1.5.10, and 1.14.12 where containers launched through containerd’s
Action: Upgrade containerd to 1.6.1~ds1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.6.1~ds1-1 | - |
Fixed versions
| 1.6.1~ds1-1 |
Sources
- osv: DEBIAN-CVE-2022-23648#Debian:14/containerd
- https://security-tracker.debian.org/tracker/CVE-2022-23648
published · modified · JSON