Debian/waitress: high 7.5
Waitress is a Web Server Gateway Interface server for Python 2 and 3. When using Waitress versions 2.1.0 and prior behind a proxy that does not properly validate the incoming HTTP request matches the
Action: Upgrade waitress to 2.1.1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.1.1-1 | - |
Fixed versions
| 2.1.1-1 |
Sources
- osv: DEBIAN-CVE-2022-24761#Debian:13/waitress
- https://security-tracker.debian.org/tracker/CVE-2022-24761
published · modified · JSON