Debian/ruby-git: critical 9.8
The package git before 1.11.0 are vulnerable to Command Injection via git argument injection. When calling the fetch(remote = 'origin', opts = {}) function, the remote parameter is passed to the git f
Action: Upgrade ruby-git to 1.13.1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.13.1-1 | - |
Fixed versions
| 1.13.1-1 |
Sources
published · modified · JSON