tocsin

Debian/snakeyaml: high 7.5

The package org.yaml:snakeyaml from 0 and before 1.31 are vulnerable to Denial of Service (DoS) due missing to nested depth limitation for collections.

Action: Upgrade snakeyaml to 1.31-1 or later.

Affected

introducedfixedlast affected
01.31-1-

Fixed versions

1.31-1

Sources

published · modified · JSON