Debian/rails: medium 6.1
A XSS Vulnerability in Action View tag helpers >= 5.2.0 and < 5.2.0 which would allow an attacker to inject content if able to control input into specific attributes.
Action: Upgrade rails to 2:6.1.6.1+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2:6.1.6.1+dfsg-1 | - |
Fixed versions
| 2:6.1.6.1+dfsg-1 |
Sources
published · modified · JSON