tocsin

Debian/git: high 7.8

Git is a distributed revision control system. Git prior to versions 2.37.1, 2.36.2, 2.35.4, 2.34.4, 2.33.4, 2.32.3, 2.31.4, and 2.30.5, is vulnerable to privilege escalation in all platforms. An unsus

Action: Upgrade git to 1:2.37.2-1 or later.

Affected

introducedfixedlast affected
01:2.37.2-1-

Fixed versions

1:2.37.2-1

Sources

published · modified · JSON