tocsin

Debian/mariadb-10.5: medium 5.5

MariaDB Server before 10.7 is vulnerable to Denial of Service. In extra/mariabackup/ds_compress.cc, when an error occurs (pthread_create returns a nonzero value) while executing the method create_work

Action: Upgrade mariadb-10.5 to 1:10.5.15-0+deb11u1 or later.

Affected

introducedfixedlast affected
01:10.5.15-0+deb11u1-

Fixed versions

1:10.5.15-0+deb11u1

Sources

published · modified · JSON