Debian/openvswitch: medium 6.1
In ovs versions v0.90.0 through v2.5.0 are vulnerable to heap buffer over-read in flow.c. An unsafe comparison of “minimasks” function could lead access to an unmapped region of memory. This vulnerabi
Action: Upgrade openvswitch to 2.13.0+dfsg1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.13.0+dfsg1-1 | - |
Fixed versions
| 2.13.0+dfsg1-1 |
Sources
- osv: DEBIAN-CVE-2022-32166#Debian:14/openvswitch
- https://security-tracker.debian.org/tracker/CVE-2022-32166
published · modified · JSON