tocsin

Debian/nodejs: high 8.1

A OS Command Injection vulnerability exists in Node.js versions <14.20.0, <16.20.0, <18.5.0 due to an insufficient IsAllowedHost check that can easily be bypassed because IsIPAddress does not properly

Action: Upgrade nodejs to 18.6.0+dfsg-3 or later.

Affected

introducedfixedlast affected
018.6.0+dfsg-3-

Fixed versions

18.6.0+dfsg-3

Sources

published · modified · JSON