Debian/rails: critical 9.8
A possible escalation to RCE vulnerability exists when using YAML serialized columns in Active Record < 7.0.3.1, <6.1.6.1, <6.0.5.1 and <5.2.8.1 which could allow an attacker, that can manipulate data
Action: Upgrade rails to 2:6.1.6.1+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2:6.1.6.1+dfsg-1 | - |
Fixed versions
| 2:6.1.6.1+dfsg-1 |
Sources
- osv: DEBIAN-CVE-2022-32224#Debian:14/rails
- https://security-tracker.debian.org/tracker/CVE-2022-32224
published · modified · JSON