Debian/openrefine: medium 6.5
OpenRefine <= v3.5.2 contains a Server-Side Request Forgery (SSRF) vulnerability, which permits unauthorized users to exploit the system, potentially leading to unauthorized access to internal resourc
Action: Upgrade openrefine to 3.6.1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.6.1-1 | - |
Fixed versions
| 3.6.1-1 |
Sources
- osv: DEBIAN-CVE-2022-41401#Debian:13/openrefine
- https://security-tracker.debian.org/tracker/CVE-2022-41401
published · modified · JSON