tocsin

Debian/nodejs: high 8.1

A OS Command Injection vulnerability exists in Node.js versions <14.21.1, <16.18.1, <18.12.1, <19.0.1 due to an insufficient IsAllowedHost check that can easily be bypassed because IsIPAddress does no

Action: Upgrade nodejs to 18.12.1+dfsg-1 or later.

Affected

introducedfixedlast affected
018.12.1+dfsg-1-

Fixed versions

18.12.1+dfsg-1

Sources

published · modified · JSON