Debian/linux: high 7.5
The Linux kernel NFSD implementation prior to versions 5.19.17 and 6.0.2 are vulnerable to buffer overflow. NFSD tracks the number of pages held by each NFSD thread by combining the receive and send b
Action: Upgrade linux to 6.0.3-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 6.0.3-1 | - |
Fixed versions
| 6.0.3-1 |
Sources
- osv: DEBIAN-CVE-2022-43945#Debian:13/linux
- https://security-tracker.debian.org/tracker/CVE-2022-43945
published · modified · JSON