Debian/linux: high 8.8
Incorrect verifier pruning in BPF in Linux Kernel >=5.4 leads to unsafe code paths being incorrectly marked as safe, resulting in arbitrary read/write in kernel memory, lateral privilege escalation, a
Action: Upgrade linux to 6.1.27-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 6.1.27-1 | - |
Fixed versions
| 6.1.27-1 |
Sources
published · modified · JSON